老
老蒋部落
专注云主机评测推荐和建站资源整合
主页
帖子
博客广场
站点首页
解决ZIP压缩文件出现乱码的问题
这里我们在服务器中压缩文件经常会用到ZIP命令,这里由于zip格式并没有指定编码格式,Windows下生成的zip文件中的编码是GBK/GB2312等,因此,导致这些zip文件在Linux下...
2026-09-17
👁 2
💬 0
解决MYSQL命令提示"ERROR! Failed to stop running server, so refusing to try to start"
今天在运维一台服务器的时候看到其MYSQL数据库被暂停,然后重启数据库看到有报错"ERROR! Failed to stop running server, so refusing to try to start"。 执行启动命令...
2026-09-17
👁 2
💬 0
记录CentOS 6、CentOS 7、CentOS 8 更换阿里云源
一般我们选择到的海外云服务器,默认都是海外的源,如果yum安装软件的时候要么不好安装,要么速度慢,所以一般我们会去更换阿里云源的,这里我们如何更新呢?这里我们可...
2026-09-17
👁 2
💬 0
更换CENTOS源
云服务器更新源出现 curl: (35) Peer reports 报错
云服务器在初始安装镜像后,一般习惯是更新源,但是更新的时候有报错。 ``` curl: (35) Peer reports incompatible or unsupported protocol version. ``` 有网友提到去...
2026-09-17
👁 2
💬 0
curl命令无法执行"curl: (60) server certificate verification failed"报错
这里需要在一台服务器中部署环境之前我们一般会去更换镜像,以及一些基本的软件需要安装。比如默认是没有安装curl的,我们准备apt安装的时候"curl: (60) server certifi...
2026-09-17
👁 2
💬 0
解决出现" Cannot connect to the Docker daemon at unix"
今天在运维一台服务器中安装环境后拉文件的时候出现" Cannot connect to the Docker daemon at unix"的问题提示。 ``` unable to get image 'phpmyadmin': Cannot conne...
2026-09-17
👁 2
💬 0
Docker无法安装
解决"Failed to start Docker Application Container Engine. "问题
这里我们在运行一款程序需要支持Docker的时候有报错"Failed to start Docker Application Container Engine. "。意味着 Docker 服务无法启动。这可能由多种原因引起,包...
2026-09-17
👁 2
💬 0
Docker 无法启动报错的原因分析和解决策略
在服务器配置软件的时候,用Docker容器安装确实效率提高很多,但是前提是Docker配置正确,如果配置不正确无法启动运行肯定是不行的,这里我们记录如果Docker无法启动运...
2026-09-17
👁 2
💬 0
Docker无法启动
CentOS8停止更新更换镜像源的方法记录
CentOS8已经停止更新一年多,如果我们还在用这个镜像的话建议还是更新到其他源。这里我们可以从这几个方法更换源。当然前提是备份好数据。 1、公网用户 ``` mv /etc/yum...
2026-09-17
👁 2
💬 0
CentOS8 更换源
记录在CentOS/Debian/Ubuntu安装Docker及Docker compose
Docker,作为一种先进的容器化技术,在现代软件开发与运维领域占据着重要地位。它能够为应用程序的构建、部署和高效运行提供强有力的支持 ,通过容器封装的方式,有效提...
2026-09-17
👁 5
💬 0
Docker安装
« 最新
更多 »
老蒋部落
博客广场
站点首页
© 2026 老蒋部落 · Powered by 678PDF