老
老蒋部落
专注云主机评测推荐和建站资源整合
主页
帖子
博客广场
站点首页
记录调整phpmyAdmin导入数据库超过50M的方法
如果我们有朋友喜欢用phpmyAdmin导入和导出数据库的时候你发现没有,如果超过50M数据库是无法导入的,即便大一些的也容易出现导出和导入不完整,这里我们需要调整配置文...
2026-09-17
👁 4
💬 0
phpmyadmin导入大数据库
解决数据库报错"ERROR! MySQL is not running, but lock file (/var/lock/subsys/mysql) exists"
服务器中的网站数据库连接失败,于是我登录SSH检查服务器中数据库的状态的命令。这里有看到报错"ERROR! MySQL is not running, but lock file (/var/lock/subsys/mysql)...
2026-09-17
👁 2
💬 0
MySQL数据库被锁
解决"mysqlslap: [ERROR] unknown variable 'default-character-set=utf8'."报错问题
今天有准备用mysqlslap工具进行数据库的压测的,测试过程中有"mysqlslap: [ERROR] unknown variable 'default-character-set=utf8'."报错。主要是因为mysqlslap工具无法...
2026-09-17
👁 2
💬 0
mysqlslap压力测试
网站打开"Error establishing a database connection"报错问题
今天在打开网站的时候有出现"**Error establishing a database connection**"的报错问题。因为网站没有安装监控所以也不懂什么时候无法打开的,看报错内容应该是数据库...
2026-09-17
👁 2
💬 0
网站数据库暂停
解决"InnoDB: mmap(137363456 bytes) failed; errno 12"报错问题
今天在给一个安装LNMP环境的服务器维护的时候看到数据库无法正常运行启动。于是重启数据库有报错,检查数据库日志有看到"InnoDB: mmap(137363456 bytes) failed; errno ...
2026-09-17
👁 2
💬 0
InnoDB内存不足
登录PHPMyAdmin出现"#2002 无法登录 MySQL 服务器"解决策略
一般情况下,我们会使用PHPMyAdmin管理我们的MYSQL数据库,但是如果有遇到登录的时候看到"**#2002 无法登录 MySQL 服务器**"报错。这里我们如何解决呢?我将解决的过程...
2026-09-17
👁 2
💬 0
PHPMyAdmin无法登录
解决PHPMyadmin登录"登陆超时(1440秒未活动),请重新登录"问题
我们一般会喜欢使用PHPMyadmin管理数据库,如果我们在较长的时间没有登陆管理的时候会被自动退出。这是因为程序默认是在1440秒后没有活动就自动退出的设置。如果我们希...
2026-09-17
👁 2
💬 0
PHPMyadmin 超时问题
解决"1045 - Access denied for user '
[email protected]
'(using password:NO)"问题
对于MYSQL数据库的管理我们很多朋友可能会喜欢用Navicat客户端软件,这样比较直观的备份和管理数据库文件。但是有些时候权限的问题,初次连接可能有报错。比如常见的有...
2026-09-17
👁 2
💬 0
Access denied for us
云服务器安装MySQL数据库启动不了的问题解决策略
我们在云服务器中安装数据库的时候较多的还是会安装MYSQL数据库的。有些时候我们是通过手动的步骤安装,有些时候是软件自带的一件安装。我们也有发现在安装完毕MYSQL数...
2026-09-17
👁 2
💬 0
MySQL无法启动问题
解决"Undefined class constant 'MYSQL_ATTR_INIT_COMMAND'"问题
今天我们在手动部署MYSQL数据库的时候有看到报错的提示"Undefined class constant 'MYSQL_ATTR_INIT_COMMAND'"问题。这个从名字上看,是缺少某个组件导致的。我们可以根...
2026-09-17
👁 2
💬 0
PDO组件安装
« 最新
更多 »
老蒋部落
博客广场
站点首页
© 2026 老蒋部落 · Powered by 678PDF