老
老蒋部落
专注云主机评测推荐和建站资源整合
主页 帖子 博客广场 站点首页
解决WordPress导入数据库报错问题(mysql版本不一致导入错误)
今天老蒋帮助一个网友迁移网站到另外一个服务器的时候,迁移网站文件没有问题,在导入数据库的时候有报错。 ``` CREATE TABLE IF NOT EXISTS `wp_commentmeta` ( `meta_...
解决宝塔面板无法删除数据库问题且报错OperationalError错误
今天遇到一个朋友的网站问题,他网站无法打开且登录宝塔面板后台查看各个软件的运行状态中发现mysql运行暂停,手工启动的时候也无法启动。这里在删除数据库重新创建且用...
腾讯云服务器被封暂停如何实现网站数据备份
今天老蒋看到一个网友收到来自腾讯云服务器的通知,由于服务器用的内容违规导致被封服务器。这台服务器暂时也无法使用,但是他需要的是网站的数据没有备份,有没有办法...
如何恢复误删宝塔面板中的文件且检查设置文件和数据库回收站
我们在处理服务器文件的时候是否有误删除文件的情况?今天这个同学在解决网站文件处理的时候宝塔面板误删除文件,好在他用的宝塔面板文件管理器删除的,如果他是用FTP或...
如何查看宝塔面板中网站日志及分析日志报表确定解决方案
一般我们网站出现问题或者异常的时候,首先需要检查的是日志文件。从日志文件中分析是哪里的问题,比如被攻击还是有其他的故障错误。这里,如果我们如果有用宝塔面板的...
解决宝塔面板添加数据库提示数据库管理密码错误
今天老蒋又遇到一个网友,他创建的网站部署的时候提示数据库密码错误但是可以确定的是他的数据库没有问题,密码也是对的。为什么会提示错误。 于是我重新删除数据库重新...
巧用宝塔面板安全防火墙功能屏蔽IP地址和限制指定地区访问
目前宝塔面板已经升级到7.9.4,看到其后台的防火墙设置又优化升级,有些简单的防御限制IP还是在面板中可以设置的。 按照常规,我们只需要设置安全组放行端口就是常用的...
网站无法登录后台磁盘占满故障排除过程
今天老陈告诉我他维护的一个网站后台进不去,但是网站前台是可以打开的。于是我也有帮他测试确实是这样子的,登录SSH系统的时候看到服务器在登录网站的时候CPU资源占用...
阿里云服务器/dev/vda1磁盘占满解决方案
我们有没有遇到在使用阿里云服务器的时候,一段时间后磁盘突然满了。但是实际上我们网站的业务项目并不是很大,可能也就才几百M,加上系统占用也就十几个G大小,但是默...
Swoole Compiler加密扩展安装过程 WordPress主题兼容环境安装
我们有在安装一些WordPress主题的时候是需要安装Swoole Compiler加密扩展才可以使用的,尤其是一些授权的主题。这里我们在没有安装Swoole Compiler加密扩展的时候会看到...
© 2026 老蒋部落 · Powered by 678PDF