老
老蒋部落
专注云主机评测推荐和建站资源整合
主页
帖子
博客广场
站点首页
解决OneinStack安装出现"PHP install failed, Please Contact the author!"
应该有不少朋友在使用OneinStack部署WEB建站环境的时候和老蒋有遇到相似的情况,这里有在一个网友的服务器配置OneinStack有安装后出现"PHP install failed, Please Cont...
2026-09-17
👁 1
💬 0
OneinStack安装失败
OneinStack无法安装
实战记录CentOS7更换DNS过程 解决服务器节点流畅度问题
今天中午的时候一个朋友提到自己的一个网站支付接口出现问题加载弹出页面很慢。但是老蒋看到这个香港服务器PING速度和前端内容打开均没有问题。其实我是有怀疑支付接口...
2026-09-17
👁 4
💬 0
centos7更换DNS
CentOS更换DNS
LINUX修改DNS方法
linux更换DNS
Linux服务器更换国内DNS
Linux CentOS7升级服务器内核版本 解决软件兼容问题
一般我们Linux服务器业务的使用会根据服务商提供的镜像直接安装,但是有些软件需要特定的服务器内核,比如我们在CentOS7中需要升级内核,那如何升级呢?这里老蒋整理Lin...
2026-09-17
👁 4
💬 0
centos7内核升级
CentOS7升级内核
linux升级内核
CentOS镜像如何升级最新版OpenSSL方法(升级OpenSSL官网版本)
由于服务器安全的考虑,老蒋准备将客户服务器的OpenSSL升级到最新版本,这里看他采用的是CentOS7.4版本,这里我也是采用OpenSSL最新的版本升级。 如果我们不清楚版本的...
2026-09-17
👁 1
💬 0
CentOS OpenSSL安装
OpenSSL官网安装
升级OpenSSL
解决升级OpenSSL出现"/usr/local/bin/openssl: error while loading shared libraries"
我们有在升级OpenSSL的时候会遇到各种问题,比较常见的是出现"/usr/local/bin/openssl: error while loading shared libraries: libcrypto.so.1.1: cannot open shared ...
2026-09-17
👁 1
💬 0
OpenSSL 报错问题
OpenSSL无法升级
常见的Nginx禁止访问目录和文件脚本记录
由于业务的需要,有些页面和网站我们在调试阶段不能直接显示出来,而是在正式放出来之前先隐藏。这里我们用的较多的还是Nginx禁止目录和文件访问的方式。这里老蒋将常用...
2026-09-17
👁 1
💬 0
Nginx禁止打开文件
Nginx禁止访问
解决重定向次数多错误码310 TOO_MANY_REDIRECTS解决方案
今天网友联系老蒋他的网站在配置SSL证书的时候强制301有出现错误"错误码310 (net::ERR_ TOO_ MANY REDIRECTS)"。他告诉我原来是安装SSL证书后没有强制必须www HTTPS,是...
2026-09-17
👁 1
💬 0
TOO_MANY_REDIRECTS问题
解决腾讯云轻量服务器无法访问Github导致git失败方案(通用其他服务器)
今天老蒋在腾讯云轻量服务器部署一款软件的时候,其软件的仓库是在GITHUB,我直接通过GIT拉过来是失败的。其根本原因是有些国内的云服务器无法访问GitHub导致的问题,于...
2026-09-17
👁 1
💬 0
Github 无法下载文件
服务器无法下载Github
服务器无法访问Github
宝塔面板后台访问很慢及异常错误无法连接宝塔云端服务器解决
老蒋今天在登录一台安装宝塔面板的云服务器准备添加新站点的时候发现宝塔后台访问很慢,点击菜单无法加载。理应这个问题不是服务器的问题,而是在获取宝塔云端服务器的...
2026-09-17
👁 5
💬 0
云端宝塔面板后台错误
宝塔面板后台报错
宝塔面板很慢
宝塔面板无法打开
5个宝塔面板打不开的原因和排除解决方案
宝塔面板打不开是什么原因?老蒋每年会遇到超过五次有网友提到自己在安装服务器中的宝塔打不开,有些是导致网站无法打开,有些是网站可以打开但是宝塔面板无法登录进去...
2026-09-17
👁 5
💬 0
宝塔打不开
宝塔面板打不开
宝塔面板无法打开
« 最新
更多 »
老蒋部落
博客广场
站点首页
© 2026 老蒋部落 · Powered by 678PDF