我是双系统Windows10和openSUSE风滚草,openSUSE这边的文件系统是Btrfs,因为磁盘快满了所以我就想着扩容一下,这是我之前遇到的一个问题,今天有时间顺带记录一下扩容...
博客广场
智谱ZCode就代码库数据上传致歉:已修复 将开源代码库接受第三方审查
9月18日,针对社区中有关代码库数据上传的讨论,**智谱旗下编程产品ZCode今日通过智谱官方群组向受影响用户致歉,并发布回应称已第一时间完成自查,相关问题目前已经修...
kubesphere 默认镜像无法拉取 ks-console服务启动失败
文章目录 Toggle - 问题描述 - 解决办法 自从Docker Hub国内禁止后,导致kubesphere镜像会拉取失败,目前根据论坛解决方法可以在`ClusterConfiguration` CRD 中修改ks-i...
Domain Admin 开源的域名及证书管理平台
目前各大云厂商申请的证书只有3个月有效期,导致每次更新都需要登录各大厂商的DNS解析平台进行管理配置,域名过多会导致维护麻烦。 **Domain Admin** 是一个基于 Python...
Kafka发送超过1M消息
文章目录 Toggle - 环境演示 - 修改Kafka Server Topic消息大小 - 静态参数 - 动态参数 在Kafka中,默认消息限制为1M,超过1M后Kafka会提示The request included a mess...
Centos7离线安装Python3及request模块
文章目录 Toggle - 编译安装OpenSSL - 编译Python - 验证服务 - 离线安装requests Python3 默认不支持OpenSSL 1.1.1+以下版本,如果OpenSSL版本过低会提示以下报错`Impo...
WindTerm kex error : no match for method encryption client->server: server [[email protected]
Mac OS使用WindTerm提示`kex error : no match for method encryption client->server: server [[email protected],[email protected],aes128-ctr,aes...
解决WordPress安装主题或插件需要FTP问题
当我们安装完WordPress后,在开启或删除插件时页面提示会需要安装FTP工具 解决办法如下: 在`wp-config.php`下找到`ABSPATH`在后面新增如下配置 ``` #完整配置如下 if ( ...
Apache Kafka 多个高危漏洞
文章目录 Toggle - 漏洞详情影响组件 - 漏洞描述 影响范围 - 影响版本 - 其他受影响组件 03 处置建议 - 修复缓解措施: 参考资料 Kafka官网发布CVE-2025-27817、CVE-202...
Nginx反向代理域名
Nginx反向代理域名, 前提条件是需要Nginx节点可以访问正常,否则Nginx健康检查过不去,对于Nginx反向代理对于配置模块没有额外要求,默认Nginx配置文件也可以 > 反向代...
使用Sealos 命令行工具快速构建Kubernetes
文章目录 Toggle - Sealos 介绍 - 下载 Sealos 命令行工具 - Kubernetes 节点安装 ## Sealos 介绍 Sealos是一个以Kubernetes为内核的云操作系统,提供高效、安全、低成...
Kubernetes 1.29使用群辉dsm7 NFS存储创建StorageClass持久化
文章目录 Toggle - 群辉配置 - VMware vSphere ESXI8.0一键安装黑群晖DSM7教程 - Kubernetes 存储卷创建 目前单机创建NFS服务器高可用数据不好实现,使用CEPH数据存储又...
Docker集成Containerd实现容器管理
目前Kubernetes大部分工具安装的场景中,已经不为节点单独安装Docker。我们很多场景还是需要使用Docker,这里我们安装Docker来集成Containerd > 本次模拟环境为Ubuntu 2...
Containerd 配置免费镜像加速源
本站提供免费针对Docker镜像加速源 - 域名为dockerproxy.frps.fun 关于镜像加速相关介绍,可以前往https://docker.frps.cn https://i4t.com/dockerproxyjavascript:void...
Kubernetes v1.29.9安装Grafana 12并开启匿名访问
首先确认Kubernetes版本,这里我使用的版本为最新版 Grafana 12版本预览页面可以参考https://grafana.frps.cn - namespace我这里统一放在tools目录 还需要确认StorageCl...
基于Kubernetes Categraf SNMP插件采集Dell R730服务器硬件并使用Grafana监控
文章目录 Toggle - oid及mibs - Kubernetes - 使用Sealos 命令行工具快速构建Kubernetes - Prometheus - Categraf - Grafana - Kubernetes v1.29.9安装Grafana 12并开启...
宝塔内网Nginx获取公网宝塔Nginx用户真实IP
目前博客网站所有的数据都存储在本地R730服务器中,公有云宝塔Nginx主要起一个反向代理的作用,通过FRP代理内网Nginx,但是有些时候排查访问日志需要看到原访问IP,默认...
Kubernetes Grafana数据从Sqlite3迁移到MySQL
文章目录 Toggle - MySQL数据库配置 - Grafana 导出数据库 - Kubernetes 修改Grafana configmap - 初始化Grafana - 导入备份Grafana DB文件 默认Grafana使用Sqlite3作为...
Kubernetes部署DNSmgr聚合公网DNS多平台域名解析系统及SSL自续签
文章目录 Toggle - 功能特性 - Linux及Docker部署 - Kubernetes 部署 - 数据库配置 - DNS页面配置 - 配置DNSPod 彩虹聚合DNS管理系统 是一款基于ThinkPHP开发的网站程序...
Kubernetes部署开源Excalidraw实现在线绘图
在现代团队协作和个人创作中,视觉化工具变得越来越重要。Excalidraw 是一款开源的在线白板应用,以其手绘风格和易用性赢得了众多用户的青睐。 ## 什么是 Excalidraw? ...
